This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 253704 - server files have wrong path to the binary location
server files have wrong path to the binary location
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On: 253702
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-21 08:08 EDT by Kjartan Maraas
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 09:32:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2007-08-21 08:08:39 EDT
+++ This bug was initially created as a clone of Bug #253702 +++

Description of problem:
Found this out when trying to run some of the tests in libbonoboui:

Bonobo_Moniker_std.server:      type="shlib"
location="/usr/$LIB/bonobo/monikers/libmoniker_std_2">
Bonobo_Sample_Controls.server: 
location="/usr/$LIB/bonobo-2.0/samples/bonobo-sample-controls-2">
Bonobo_Sample_Echo.server:     
location="/usr/$LIB/bonobo-2.0/samples/bonobo-echo-2">

$LIB should have been expanded somehow I guess.

I see the same problem in the .server files from evolution, gnome-spell,
gtkhtml3 and libgnome.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2007-10-03 07:31:29 EDT
Looks like this can be closed. See Matthias' comment in bug 253705
Comment 2 Matthew Barnes 2007-10-03 09:32:34 EDT
GNOME_GtkHTML_Editor-3.14.server is of type "shlib", so closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.