Bug 253718 - patch to allow wp_tray to rebuild against current boost
Summary: patch to allow wp_tray to rebuild against current boost
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: wp_tray (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-21 13:50 UTC by Caolan McNamara
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 23:06:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update usage of boost to new typedef for class (1002 bytes, patch)
2007-08-21 13:50 UTC, Caolan McNamara
no flags Details | Diff

Description Caolan McNamara 2007-08-21 13:50:26 UTC
Description of problem:
wp_tray can't rebuild against the current boost.

So here's a patch to get it to rebuild again and clear the broken boost
dependency from the daily rawhide report.

Comment 1 Caolan McNamara 2007-08-21 13:50:26 UTC
Created attachment 161971 [details]
update usage of boost to new typedef for class

Comment 2 Denis Leroy 2007-08-21 23:06:39 UTC
Ah thanks. Yes sorry, been busy with all the F-8 rebuild and whatnot. I was
dreading the merge of the glade file which the upstream author decided to
rewrite without using my patch. We'll stay at 0.5.3 for now anyways, since 0.5.4
doesn't really bring anything new...



Note You need to log in before you can comment on or make changes to this bug.