Bug 25377 - rpm-4.0-4 exits with usage on -ba
rpm-4.0-4 exits with usage on -ba
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-31 09:22 EST by Michael McLagan
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-31 09:22:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael McLagan 2001-01-31 09:22:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.18-cdhs i686)


Trying to rebuild gated-3.6-3.src.rpm, install the RPM, change to
/usr/src/redhat/SPECS, issue 'rpm -ba gated.spec' results in usage display
which makes no mention of the -b option.

Reproducible: Always
Steps to Reproduce:
1.rpm -Uvh gated-3.6-3.src.rpm
2.cd /usr/src/redhat/SPECS
3.rpm -ba gated.spec
	

Actual Results:  RPM version 4.0
Copyright (C) 1998 - Red Hat Software
This may be freely redistributed under the terms of the GNU GPL

Usage: rpm {--help}

etc.

Expected Results:  It should have prepped and compiled gated.
Comment 1 Jeff Johnson 2001-01-31 09:37:48 EST
Install the rpm-build package.

Note You need to log in before you can comment on or make changes to this bug.