Bug 253779 - freedroidrpg-0.10.3rc4 is available
Summary: freedroidrpg-0.10.3rc4 is available
Status: CLOSED DUPLICATE of bug 282271
Alias: None
Product: Fedora
Classification: Fedora
Component: freedroidrpg
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Wart
QA Contact: Fedora Extras Quality Assurance
URL: http://fedoraproject.org/wiki/Micha%C...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-21 21:09 UTC by FEver
Modified: 2007-11-30 22:12 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-09-15 22:42:53 UTC


Attachments (Terms of Use)

Description FEver 2007-08-21 21:09:49 UTC
freedroidrpg-0.10.3rc4 is already available. Repo version is 0.10.1.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.

Comment 1 Wart 2007-09-15 22:42:53 UTC

*** This bug has been marked as a duplicate of 282271 ***


Note You need to log in before you can comment on or make changes to this bug.