Bug 253885 - missing dependency to python-sqlite2
missing dependency to python-sqlite2
Status: CLOSED DUPLICATE of bug 246306
Product: Fedora
Classification: Fedora
Component: trac (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-08-22 13:18 EDT by Fabian Deutsch
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-22 13:20:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2007-08-22 13:18:42 EDT
Description of problem:
trac needs python-sqlite2, this problem appears when updating trac (FC6 -> F7)

Version-Release number of selected component (if applicable):

How reproducible:
Update an FC6 machine using trac to F7

Steps to Reproduce:
Actual results:
trac won't work because of this missing dependecy, an error occurs.

Expected results:
trac works.

Additional info:
Comment 1 Fabian Deutsch 2007-08-22 13:20:56 EDT

*** This bug has been marked as a duplicate of 246306 ***

Note You need to log in before you can comment on or make changes to this bug.