Bug 253932 - Japanese man page of setrlimit()/RLIMIT_RSS is wrong
Japanese man page of setrlimit()/RLIMIT_RSS is wrong
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: man-pages-ja (Show other bugs)
4.5
All Linux
low Severity low
: ---
: ---
Assigned To: Akira TAGOH
QE Internationalization Bugs
: i18n
Depends On:
Blocks: 246627 253671
  Show dependency treegraph
 
Reported: 2007-08-22 19:16 EDT by Wade Mealing
Modified: 2010-10-22 14:02 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2007-1015
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 07:06:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, as mentioned previously (607 bytes, patch)
2007-08-22 19:50 EDT, Wade Mealing
no flags Details | Diff

  None (edit)
Description Wade Mealing 2007-08-22 19:16:42 EDT
Description of problem:

As the ulimit command is unable to limit the rss of a process, the japanese man
page leads the user to believe that this is the case.


Version-Release number of selected component (if applicable):

As of man-pages-ja-20050215-2

Attached is a patch to correct that information.  I can not read or white
Japanese, although a Japanese TAM ( mmatsuya ) has checked this over.

Patch is incoming.
Comment 1 Wade Mealing 2007-08-22 19:50:46 EDT
Created attachment 164642 [details]
Patch, as mentioned previously
Comment 2 Akira TAGOH 2007-08-23 06:36:37 EDT
devel_ack'd. it would be easy to fix since the patch is available.
Comment 4 Akira TAGOH 2007-10-25 06:07:11 EDT
Fixed in 20050215-2.EL4.4.
Comment 8 errata-xmlrpc 2007-11-21 07:06:38 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1015.html

Note You need to log in before you can comment on or make changes to this bug.