Bug 253981 - Updater fails
Updater fails
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-23 08:42 EDT by john wright
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 11:20:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from updater error. (1.76 KB, text/plain)
2007-08-23 08:42 EDT, john wright
no flags Details

  None (edit)
Description john wright 2007-08-23 08:42:13 EDT
Description of problem:
Unhandled Exception during update

Version-Release number of selected component (if applicable):


How reproducible:
When updates available.

Steps to Reproduce:
1.run normal update
2.
3.
  
Actual results:
Gen an unhandled exception

Expected results:
Normal update

Additional info:
Comment 1 john wright 2007-08-23 08:42:13 EDT
Created attachment 168589 [details]
Output from updater error.
Comment 2 Jeremy Katz 2007-08-23 11:20:53 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.