Bug 254127 - running "yum update" results in transaction check error
running "yum update" results in transaction check error
Status: CLOSED DUPLICATE of bug 253969
Product: Fedora
Classification: Fedora
Component: util-linux-ng (Show other bugs)
rawhide
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-24 06:59 EDT by tux9656
Modified: 2014-01-21 17:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-24 07:04:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tux9656 2007-08-24 06:59:36 EDT
Description of problem:
Running "yum update" results in transaction check error because of packages
conflicting with each other.

Version-Release number of selected component (if applicable):
3.2.2-3.fc8

How reproducible:
Always

Steps to Reproduce:
1. Run "yum update"
2. Choose "y" when prompted to choose that the download/install is ok.
  
Actual results:
Transaction Check Error:
  file /usr/bin/i386 from install of util-linux-ng-2.13-0.57.fc8 conflicts with
file from package setarch-2.0-4.fc7
  file /usr/bin/linux32 from install of util-linux-ng-2.13-0.57.fc8 conflicts
with file from package setarch-2.0-4.fc7
  file /usr/bin/linux64 from install of util-linux-ng-2.13-0.57.fc8 conflicts
with file from package setarch-2.0-4.fc7
  file /usr/bin/setarch from install of util-linux-ng-2.13-0.57.fc8 conflicts
with file from package setarch-2.0-4.fc7
  file /usr/share/man/man8/setarch.8.gz from install of
util-linux-ng-2.13-0.57.fc8 conflicts with file from package setarch-2.0-4.fc7


Expected results:
Packages should install without conflicting with each other.
Comment 1 Ignacio Vazquez-Abrams 2007-08-24 07:04:36 EDT

*** This bug has been marked as a duplicate of 253969 ***

Note You need to log in before you can comment on or make changes to this bug.