Bug 25413 - kernel: kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
Summary: kernel: kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mkinitrd (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-31 21:24 UTC by Jaroslaw Sosnicki
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 18:06:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jaroslaw Sosnicki 2001-01-31 21:24:35 UTC
I am using kernel-2.4.0-0.99.11smp and during bootup process and the
folowing message is generated in /var/log/messages:
Jan 31 12:43:02 ns1 kernel: kmod: failed to exec /sbin/modprobe -s -k
scsi_hostadapter, errno = 2

Looks like a bug to me.

Comment 1 Michael K. Johnson 2001-02-08 18:06:08 UTC
This is not a kernel bug.  Maybe a mkinitrd bug or modutils bug?

Comment 2 Erik Troan 2002-05-21 22:22:38 UTC
just message -- finally removed in 3.3.11


Note You need to log in before you can comment on or make changes to this bug.