Bug 254177 - Tracking Feature for Pirahna (xSeries)
Tracking Feature for Pirahna (xSeries)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation (Show other bugs)
5.2
other All
medium Severity medium
: ---
: ---
Assigned To: John Jarvis
ecs-bugs
ARRAY(0x851740)
: Documentation, FutureFeature, Reopened, Tracking
Depends On: 184784 251109 253300
Blocks: 253867
  Show dependency treegraph
 
Reported: 2007-08-24 12:40 EDT by IBM Bug Proxy
Modified: 2011-02-22 03:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 18:22:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 38154 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-08-24 12:40:41 EDT
=Comment: #0=================================================
Stephanie A. Glass <sglass@us.ibm.com> - 2007-08-24 12:30 EDT
Tracking bug for Pirahna
SDV 5/8-7/31 2008
SIT 8/29 – 10/30 2008
Ship Support 12/1/2008

--------------Listed by LTC bugzilla / issue tracker / devtrack----------------
Chipset
Intel Tylersburg – supported
ICH9 Southbridge - supported

CPU
Intel Gainestown – supported

Ethernet
Broadcom 5709s Ethernet Controller - supported
37676 251109 201079: Included latest bnx2 driver, v1.6.4 or later - bug fixes 
for 5709
Broadcom 5708 - supported

Storage
37651  253122  200612: Support the LSI 1078 chipset
37653  243154  200613: Support the LSI MegaRAID driver
LSI 1064e - supported

Video
37658 253300: 201078: Support integrated Matrox chip in Vit...

Other
37835 184784  200351: TCG: TPM device driver - Trusted Computing
Comment 1 IBM Bug Proxy 2007-08-28 09:46:51 EDT
SIT 8/29 – 10/30 2008

Intel Tylersburg – supported

Intel Gainestown – supported
Comment 2 IBM Bug Proxy 2007-11-17 00:54:42 EST
SIT 8/29 
Comment 3 IBM Bug Proxy 2007-11-25 18:32:56 EST
SIT 8/29 
Comment 4 IBM Bug Proxy 2007-11-30 21:12:41 EST
SIT 8/29 
Comment 5 IBM Bug Proxy 2008-01-30 16:38:19 EST
SIT 8/29 
Comment 6 IBM Bug Proxy 2008-05-01 14:02:11 EDT
SIT 8/29 
Comment 7 Stephanie Glass 2008-10-15 08:34:44 EDT
This is a RHEL 5.2 tracking bug, closing no longer needed.
Comment 8 IBM Bug Proxy 2008-10-15 08:43:00 EDT
SIT 8/29 ??? 10/30 2008

Intel Tylersburg ??? supported

Intel Gainestown ??? supported
Comment 9 Stephanie Glass 2008-10-15 09:42:11 EDT
Sorry closed by mistake
Comment 10 IBM Bug Proxy 2008-10-15 09:52:47 EDT
This should not close until Red Hat 5.2 certification is completed and posted on site.
Comment 13 John Jarvis 2010-12-20 18:22:12 EST
this system has shipped.
Comment 14 IBM Bug Proxy 2011-02-22 03:51:28 EST
------- Comment From prem.karat@linux.vnet.ibm.com 2011-02-22 03:46 EDT-------
(In reply to comment #11)
> this system has shipped.

**Reviewing this as a part of clean up activity****

Looks like this is resolved now. Closing the bug.

Cheers,
Prem

Note You need to log in before you can comment on or make changes to this bug.