Bug 254178 - Tracking Feature for Nankang (xSeries)
Tracking Feature for Nankang (xSeries)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation (Show other bugs)
5.2
other All
medium Severity medium
: ---
: ---
Assigned To: John Jarvis
ecs-bugs
ARRAY(0x851740)
: Documentation, FutureFeature, Reopened, Tracking
Depends On: 184784
Blocks: 253867
  Show dependency treegraph
 
Reported: 2007-08-24 12:40 EDT by IBM Bug Proxy
Modified: 2011-02-22 03:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 18:22:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 38153 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-08-24 12:40:51 EDT
=Comment: #0=================================================
Stephanie A. Glass <sglass@us.ibm.com> - 2007-08-24 12:29 EDT
Tracking bug for Nankang
HS10
SDV 9/28/07-11/23/07
SIT 1/09/08-3/25/08
Ship Support 4/23/08

--------------Listed by LTC bugzilla / issue tracker / devtrack----------------
Chipset
Intel San Clemente – supported

CPU
Intel Harpertown – supported

Ethernet
Broadcom 5715s - supported

Storage
LSI 1064e chipset - supported

Video
ATI ES/1000 RN50 - supported

Other
37835 184784  200351: TCG: TPM device driver - Trusted Computing
Comment 1 IBM Bug Proxy 2007-08-28 09:45:01 EDT
Intel San Clemente – supported

Intel Harpertown – supported
Comment 2 IBM Bug Proxy 2007-11-17 00:31:25 EST
Intel San Clemente 
Comment 3 IBM Bug Proxy 2007-11-25 18:33:10 EST
Intel San Clemente 
Comment 4 IBM Bug Proxy 2007-11-30 21:12:22 EST
Intel San Clemente 
Comment 5 IBM Bug Proxy 2008-01-30 16:38:35 EST
Intel San Clemente 
Comment 6 IBM Bug Proxy 2008-05-01 14:01:48 EDT
Intel San Clemente 
Comment 7 Stephanie Glass 2008-10-15 08:35:56 EDT
This is a RHEL 5.2 tracking bug, closing no longer needed.
Comment 8 IBM Bug Proxy 2008-10-15 08:43:24 EDT
Intel San Clemente ??? supported

Intel Harpertown ??? supported
Comment 9 Stephanie Glass 2008-10-15 09:43:21 EDT
Sorry closed by mistake
Comment 10 IBM Bug Proxy 2008-10-15 09:53:44 EDT
This should not close until Red Hat 5.2 certification is completed and posted on site.
Comment 13 John Jarvis 2010-12-20 18:22:26 EST
this system has shipped.
Comment 14 IBM Bug Proxy 2011-02-22 03:51:41 EST
------- Comment From prem.karat@linux.vnet.ibm.com 2011-02-22 03:45 EDT-------
(In reply to comment #11)
> this system has shipped.

**Reviewing this as a part of clean up activity****

Looks like this is resolved now. Closing the bug.

Cheers,
Prem

Note You need to log in before you can comment on or make changes to this bug.