Bug 254179 - Tracking Feature for YuShan (xSeries)
Tracking Feature for YuShan (xSeries)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation (Show other bugs)
5.2
other All
medium Severity medium
: ---
: ---
Assigned To: John Jarvis
ecs-bugs
ARRAY(0x851740)
: Documentation, FutureFeature, Tracking
Depends On: 184784 243154 251109 253122 253300
Blocks: 445216
  Show dependency treegraph
 
Reported: 2007-08-24 12:41 EDT by IBM Bug Proxy
Modified: 2011-02-22 03:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 18:22:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 38151 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-08-24 12:41:02 EDT
=Comment: #0=================================================
Stephanie A. Glass <sglass@us.ibm.com> - 2007-08-24 12:27 EDT
YuShan
TBD
SDV 3/21/08 – 5/23/08
SIT 7/1/08 – 9/1/08
Ship Support 9/16/08

--------------Listed by LTC bugzilla / issue tracker / devtrack----------------
Chipset
Intel Tylersburg – supported

CPU
Intel Gainestown – supported

Ethernet
Broadcom 5709c Ethernet Controller - supported
37676 251109 201079: Included latest bnx2 driver, v1.6.4 or later - bug fixes 
for 5709
Broadcom 5722 - supported

Storage
37651  253122  200612: Support the LSI 1078 chipset
37653  243154  200613: Support the LSI MegaRAID driver



Video
37658 253300  201078: Support integrated Matrox chip in Vit...


Other
37835 184784  200351: TCG: TPM device driver - Trusted Computing
Comment 1 IBM Bug Proxy 2007-08-28 09:44:10 EDT
SDV 3/21/08 – 5/23/08
SIT 7/1/08 – 9/1/08

Intel Tylersburg – supported

Intel Gainestown – supported
Comment 2 IBM Bug Proxy 2007-11-17 00:31:41 EST
SDV 3/21/08 
Comment 3 IBM Bug Proxy 2007-11-25 18:33:24 EST
SDV 3/21/08 
Comment 4 IBM Bug Proxy 2007-11-30 21:12:03 EST
SDV 3/21/08 
Comment 5 IBM Bug Proxy 2008-01-30 16:38:50 EST
SDV 3/21/08 
Comment 6 IBM Bug Proxy 2008-05-01 14:01:18 EDT
SDV 3/21/08 
Comment 7 IBM Bug Proxy 2008-05-05 11:11:09 EDT
SDV 3/21/08 
Comment 8 IBM Bug Proxy 2008-10-15 08:43:39 EDT
SDV 3/21/08 ??? 5/23/08
SIT 7/1/08 ??? 9/1/08

Intel Tylersburg ??? supported

Intel Gainestown ??? supported
Comment 9 IBM Bug Proxy 2008-10-15 09:54:13 EDT
This should not close until Red Hat 5.2 certification is completed and posted on site.
Comment 12 John Jarvis 2010-12-20 18:22:40 EST
this system has shipped.
Comment 13 IBM Bug Proxy 2011-02-22 03:51:55 EST
------- Comment From prem.karat@linux.vnet.ibm.com 2011-02-22 03:43 EDT-------
**Reviewing this as a part of clean up activity****

Looks like this is resolved now. Closing the bug.

Cheers,
Prem

(In reply to comment #12)
> this system has shipped.

Note You need to log in before you can comment on or make changes to this bug.