Bug 254180 - Tracking Feature for Penghu (xSeries)
Tracking Feature for Penghu (xSeries)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation (Show other bugs)
5.2
other All
medium Severity medium
: ---
: ---
Assigned To: John Jarvis
ecs-bugs
ARRAY(0x851740)
: Documentation, FutureFeature, Reopened, Tracking
Depends On: 184784 251109
Blocks: 253867
  Show dependency treegraph
 
Reported: 2007-08-24 12:41 EDT by IBM Bug Proxy
Modified: 2011-02-22 03:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 18:22:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 38150 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-08-24 12:41:13 EDT
=Comment: #0=================================================
Stephanie A. Glass <sglass@us.ibm.com> - 2007-08-24 12:25 EDT
Tracking Bug for Penghu
TBD
SDV TBD
SIT TBD
Ship Support TBD
--------------Listed by LTC bugzilla / issue tracker / devtrack----------------

Chipset
Intel Tylersburg – supported
ICH9 – supported

CPU
Intel Gainestown – supported

Ethernet
Broadcom 5709c Ethernet Controller - supported
37676 251109 201079: Included latest bnx2 driver, v1.6.4 or later - bug fixes 
for 5709
Broadcom 5708 - supported

Storage
TBD

Video
TBD

Other

37835 184784  200351: TCG: TPM device driver - Trusted Computing
Comment 1 IBM Bug Proxy 2007-08-28 09:45:40 EDT
Intel Tylersburg – supported
ICH9 – supported

Intel Gainestown – supported
Comment 2 IBM Bug Proxy 2007-11-17 00:31:57 EST
Intel Tylersburg 
Comment 3 IBM Bug Proxy 2007-11-25 18:33:39 EST
Intel Tylersburg 
Comment 4 IBM Bug Proxy 2007-11-30 21:11:44 EST
Intel Tylersburg 
Comment 5 IBM Bug Proxy 2008-01-30 16:39:07 EST
Intel Tylersburg 
Comment 6 IBM Bug Proxy 2008-05-01 14:00:56 EDT
Intel Tylersburg 
Comment 7 Stephanie Glass 2008-10-15 08:31:15 EDT
This is a RHEL 5.2 tracking bug, closing no longer needed.
Comment 8 IBM Bug Proxy 2008-10-15 08:44:06 EDT
Intel Tylersburg ??? supported
ICH9 ??? supported

Intel Gainestown ??? supported



This was for tracking only, so closing as NOTABUG
Comment 9 Stephanie Glass 2008-10-15 09:44:23 EDT
Sorry closed by mistake
Comment 10 IBM Bug Proxy 2008-10-15 09:55:14 EDT
This should not close until Red Hat 5.2 certification is completed and posted on site.
Comment 13 John Jarvis 2010-12-20 18:22:52 EST
this system has shipped.
Comment 14 IBM Bug Proxy 2011-02-22 03:52:08 EST
------- Comment From prem.karat@linux.vnet.ibm.com 2011-02-22 03:42 EDT-------
(In reply to comment #11)
> this system has shipped.

**Reviewing this as a part of clean up activity****

Looks like this is resolved now. Closing the bug.

Cheers,
Prem

Note You need to log in before you can comment on or make changes to this bug.