Bug 254181 - Tracking Feature for Lucas (xSeries)
Tracking Feature for Lucas (xSeries)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation (Show other bugs)
5.2
other All
medium Severity medium
: ---
: ---
Assigned To: John Jarvis
ecs-bugs
ARRAY(0x851740)
: Documentation, FutureFeature, Reopened, Tracking
Depends On: 184784 251109
Blocks: 253867
  Show dependency treegraph
 
Reported: 2007-08-24 12:41 EDT by IBM Bug Proxy
Modified: 2011-02-22 03:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 18:23:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 38149 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-08-24 12:41:26 EDT
=Comment: #0=================================================
Stephanie A. Glass <sglass@us.ibm.com> - 2007-08-24 12:14 EDT
Tracker bug for Lucas
TBD
SDV 11/12/07-1/17/08
SIT 2/8/08-4/25/08
Ship Support TBD
--------------Listed by LTC bugzilla / issue tracker / devtrack----------------

Chipset
HT2000/2100 – supported

CPU
AMD Quad Core Barcelona – supported

Ethernet
Broadcom 5709s Ethernet Controller - supported
37676 251109 201079: Included latest bnx2 driver, v1.6.4 or later - bug fixes 
for 5709
Broadcom 5708 - supported

Storage
LSI 1064e chipset - supported

Video
ATI ES/1000 RN50 - supported

Other
37835 184784  200351: TCG: TPM device driver - Trusted Computing
Comment 1 IBM Bug Proxy 2007-08-28 09:43:32 EDT
HT2000/2100 – supported

AMD Quad Core Barcelona – supported
Comment 2 IBM Bug Proxy 2007-11-17 00:32:12 EST
HT2000/2100 
Comment 3 IBM Bug Proxy 2007-11-17 03:13:58 EST
HT2000/2100 
Comment 4 IBM Bug Proxy 2007-11-25 18:33:53 EST
HT2000/2100 
Comment 5 IBM Bug Proxy 2007-11-30 21:11:25 EST
HT2000/2100 
Comment 6 IBM Bug Proxy 2008-01-30 16:39:22 EST
HT2000/2100 
Comment 7 IBM Bug Proxy 2008-05-01 14:00:33 EDT
HT2000/2100 
Comment 8 IBM Bug Proxy 2008-10-15 08:31:20 EDT
HT2000/2100 ??? supported

AMD Quad Core Barcelona ??? supported
Comment 9 Stephanie Glass 2008-10-15 08:37:51 EDT
This is a RHEL 5.2 tracking bug, closing no longer needed.
Comment 10 Stephanie Glass 2008-10-15 09:45:02 EDT
Sorry closed by mistake
Comment 11 IBM Bug Proxy 2008-10-15 09:55:53 EDT
This should not close until Red Hat 5.2 certification is completed and posted on site.
Comment 14 John Jarvis 2010-12-20 18:23:05 EST
this system has shipped.
Comment 15 IBM Bug Proxy 2011-02-22 03:52:24 EST
------- Comment From prem.karat@linux.vnet.ibm.com 2011-02-22 03:40 EDT-------
(In reply to comment #11)
> this system has shipped.

**Reviewing this as a part of clean up activity****

Looks like this is resolved now. Closing the bug.

Cheers,
Prem

Note You need to log in before you can comment on or make changes to this bug.