Bug 254182 - Tracking Feature for Destiny/Victory (xSeries)
Tracking Feature for Destiny/Victory (xSeries)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation (Show other bugs)
5.2
other All
medium Severity medium
: ---
: ---
Assigned To: John Jarvis
ecs-bugs
ARRAY(0x851740)
: Documentation, FutureFeature, Reopened, Tracking
Depends On: 251109 253300
Blocks: 253867
  Show dependency treegraph
 
Reported: 2007-08-24 12:41 EDT by IBM Bug Proxy
Modified: 2011-02-22 03:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 18:23:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 38147 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-08-24 12:41:40 EDT
=Comment: #0=================================================
Stephanie A. Glass <sglass@us.ibm.com> - 2007-08-24 11:48 EDT
Tracking bug for Destiny/Victory
X3550 M2 / MT 7946    / X3650 M2 / MT 7947
SIT TBD
Ship Support 7/2008
--------------Listed by LTC bugzilla / issue tracker / devtrack----------------

Chipset
Intel Tylersburg – supported

CPU
Intel Gainestown DP – supported

Ethernet
Broadcom 5709c Ethernet Controller - supported
37676 251109 201079: Included latest bnx2 driver, v1.6.4 or later - bug fixes 
for 5709

Storage
LSI 1068 chipset - supported

Video
37658 253300: 201078: Support integrated Matrox chip in Vit...
Comment 1 IBM Bug Proxy 2007-08-24 12:41:54 EDT
------- Comment From sglass@us.ibm.com 2007-08-24 11:48 EDT-------
Tracking bug for Destiny/Victory
X3550 M2 / MT 7946    / X3650 M2 / MT 7947
SIT TBD
Ship Support 7/2008
--------------Listed by LTC bugzilla / issue tracker / devtrack----------------

Chipset
Intel Tylersburg – supported

CPU
Intel Gainestown DP – supported

Ethernet
Broadcom 5709c Ethernet Controller - supported
37676 251109 201079: Included latest bnx2 driver, v1.6.4 or later - bug fixes
for 5709

Storage
LSI 1068 chipset - supported

Video
37658 253300: 201078: Support integrated Matrox chip in Vit...
Comment 2 IBM Bug Proxy 2007-08-28 09:42:51 EDT
Intel Tylersburg – supported

Intel Gainestown DP – supported





Intel Tylersburg – supported

Intel Gainestown DP – supported
Comment 3 IBM Bug Proxy 2007-11-17 00:32:28 EST
Intel Tylersburg 
Comment 4 IBM Bug Proxy 2007-11-17 03:13:38 EST
Intel Tylersburg 
Comment 5 IBM Bug Proxy 2007-11-25 18:26:47 EST
Intel Tylersburg 
Comment 6 IBM Bug Proxy 2007-11-30 21:11:03 EST
Intel Tylersburg 
Comment 7 IBM Bug Proxy 2008-01-30 16:39:38 EST
Intel Tylersburg 
Comment 8 IBM Bug Proxy 2008-05-01 14:00:10 EDT
Intel Tylersburg 
Comment 9 IBM Bug Proxy 2008-10-15 08:21:21 EDT
Intel Tylersburg ??? supported

Intel Gainestown DP ??? supported

Intel Tylersburg ??? supported

Intel Gainestown DP ??? supported
Comment 10 Stephanie Glass 2008-10-15 08:39:54 EDT
This is a RHEL 5.2 tracking bug, closing no longer needed.
Comment 11 Stephanie Glass 2008-10-15 09:46:18 EDT
Sorry closed by mistake
Comment 12 IBM Bug Proxy 2008-10-15 09:56:45 EDT
This should not close until Red Hat 5.2 certification is completed and posted on site.
Comment 15 John Jarvis 2010-12-20 18:23:30 EST
this system has shipped.
Comment 16 IBM Bug Proxy 2011-02-22 03:41:04 EST
------- Comment From prem.karat@linux.vnet.ibm.com 2011-02-22 03:39 EDT-------
(In reply to comment #11)
> this system has shipped.

**Reviewing this as a part of clean up activity****

Looks like this is resolved now. Closing the bug.

Cheers,
Prem

Note You need to log in before you can comment on or make changes to this bug.