Bug 2543 - rpm seems to ignore nosource tag
Summary: rpm seems to ignore nosource tag
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-04 16:46 UTC by Preston Brown
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-04 18:45:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Preston Brown 1999-05-04 16:46:58 UTC
RPM seems to be ignoring the NoSource: tag, and generating a
.src.rpm with everything included.  I can't get it to spit
out a .nosrc.rpm file.

Comment 1 Jeff Johnson 1999-05-04 17:17:59 UTC
Never mind.


Note You need to log in before you can comment on or make changes to this bug.