Bug 25451 - Unreadable fonts in rawhide konqueror
Summary: Unreadable fonts in rawhide konqueror
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-01 07:36 UTC by Stephen Rasku
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 00:05:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2001-02-01 07:36:26 UTC
I upgraded KDE from beta2 to rawhide to see if a documentation bug was
fixed.  Now fonts in konqueror and on the panel are illegible.  Fonts in
Netscape and in konsole look fine.  This is a list of KDE packages
installed:

switchdesk-kde-3.7-2
kdelibs-2.0.20010125-1
kdelibs-sound-2.0.20010125-1
kdeutils-2.0.20010122-1
kdenetwork-ppp-2.0.20010122-1
kdenetwork-2.0.20010101-1
kdesupport-2.0.20010125-1
kdeadmin-2.0.20010122-1
kdebase-2.0.20010125-1
kdemultimedia-2.0.20010122-1
kdepim-2.0.20010122-1

Comment 1 Bernhard Rosenkraenzer 2001-02-01 13:43:13 UTC
Works for me...
Are you using Anti-Aliasing?
Did you install any extra fonts?
Do the current RPMs from http://www.linux-easy.com/daily/ help?



Comment 2 Glen Foster 2001-02-01 19:59:20 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 3 Stephen Rasku 2001-02-23 07:41:24 UTC
I am no longer seeing this with these packages:

kdebase-2.0.20010125-1
switchdesk-kde-3.8-1
kdelibs-sound-2.0.20010125-1
kdelibs-2.0.20010125-1
kdenetwork-2.0.20010122-1
kdenetwork-ppp-2.0.20010122-1
kdesupport-2.0.20010125-1
kdemultimedia-2.0.20010122-1
kdeutils-2.0.20010122-1
kde1-compat-1.1.2-7

I have been so busy lately, I can't even remember installing these.




Note You need to log in before you can comment on or make changes to this bug.