Bug 254521 - Dependency errors while installing by yum
Dependency errors while installing by yum
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: synce (Show other bugs)
7
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-25 18:58 EDT by Rasmus Pedersen
Modified: 2007-12-20 19:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 19:22:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rasmus Pedersen 2007-08-25 18:58:09 EDT
When i try to install SynCE via. yum on F7.x86_64 i get dependency errors

Package synce needs librapi, this is not available.
Package synce needs librra, this is not available.
Package synce needs libsynce, this is not available.
Package libopensync-plugin-synce needs libsynce.so.0()(64bit), this is not
available.
Package libopensync-plugin-synce needs librapi.so.2()(64bit), this is not available.
Package libopensync-plugin-synce needs librra.so.0()(64bit), this is not available.
Comment 1 Andreas Bierfert 2007-12-20 19:22:31 EST
Actually all dependencies in F7 should be clean now. The synce package has been
obsoleted by a split into multiple packages. If there are still problem then
reopen the bug but afaik all applications should now depend on the right
libraries and the old synce package should not be needed anymore.

Note You need to log in before you can comment on or make changes to this bug.