Bug 254861 - Many dependency-problems in rawhide since yesterday
Many dependency-problems in rawhide since yesterday
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-26 07:05 EDT by Reindl Harald
Modified: 2014-01-21 17:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 10:10:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reindl Harald 2007-08-26 07:05:52 EDT
--> Processing Dependency: libexpat.so.0 for package: elinks
--> Processing Dependency: libexpat.so.0 for package: audacity-nonfree
--> Processing Dependency: libexpat.so.0 for package: gdb
--> Processing Dependency: libexpat.so.0 for package: avahi
--> Processing Dependency: libexpat.so.0 for package: exempi
--> Processing Dependency: libexpat.so.0 for package: PolicyKit
--> Processing Dependency: libexpat.so.0 for package: dbus-glib
--> Processing Dependency: libexpat.so.0 for package: compat-wxGTK26
--> Processing Dependency: libexpat.so.0 for package: libtunepimp
--> Processing Dependency: libexpat.so.0 for package: hal
--> Processing Dependency: libexpat.so.0 for package: python
--> Processing Dependency: libexpat.so.0 for package: mesa-libGL
--> Processing Dependency: libexpat.so.0 for package: dbus
--> Processing Dependency: libexpat.so.0 for package: perl-XML-Parser
--> Finished Dependency Resolution
Error: Unresolveable requirement libexpat.so.0 for audacity-nonfree
Error: Unresolveable requirement libIlmImf.so.4 for kdebase
Error: Unresolveable requirement libexpat.so.0 for exempi
Error: Unresolveable requirement libexpat.so.0 for python
Error: Unresolveable requirement libexpat.so.0 for compat-wxGTK26
Error: Unresolveable requirement libexpat.so.0 for perl-XML-Parser
Error: Unresolveable requirement libIlmImf.so.4 for kdegraphics
Error: Unresolveable requirement libexpat.so.0 for dbus
Error: Unresolveable requirement libexpat.so.0 for elinks
Error: Unresolveable requirement libexpat.so.0 for gdb
Error: Unresolveable requirement libjasper.so.1 for digikam
Error: Unresolveable requirement libexpat.so.0 for dbus-glib
Error: Unresolveable requirement libexpat.so.0 for libtunepimp
Error: Unresolveable requirement libexpat.so.0 for hal
Error: Unresolveable requirement libexpat.so.0 for mesa-libGL
Error: Unresolveable requirement libexpat.so.0 for PolicyKit
Error: Unresolveable requirement libexpat.so.0 for avahi
Error: Unresolveable requirement libexiv2.so.0 for libkexiv2
Comment 1 Jeremy Katz 2007-08-27 11:29:59 EDT
What version of yum do you have installed?
Comment 2 Reindl Harald 2007-08-27 11:38:22 EDT
Last login: Mon Aug 27 14:17:30 2007 from nat.vmware.local
[root@fedora-test ~]# rpm -qa | grep yum
yum-arch-2.2.2-2.fc7
yum-security-1.1.6-1.fc8
yum-versionlock-1.1.6-1.fc8
yum-updatesd-0.4-1.fc8
yum-updateonboot-1.1.6-1.fc8
yum-protectbase-1.1.6-1.fc8
yum-fedorakmod-1.1.6-1.fc8
yum-merge-conf-1.1.6-1.fc8
yum-downloadonly-1.1.6-1.fc8
yum-tsflags-1.1.6-1.fc8
yum-fastestmirror-1.1.6-1.fc8
yum-skip-broken-1.1.6-1.fc8
yum-presto-0.4.1-1.fc8
yum-refresh-updatesd-1.1.6-1.fc8
yum-utils-1.1.6-1.fc8
yum-changelog-1.1.6-1.fc8
yum-priorities-1.1.6-1.fc8
yum-protect-packages-1.1.6-1.fc8
yum-kernel-module-1.1.6-1.fc8
yum-allowdowngrade-1.1.6-1.fc8
yum-metadata-parser-1.1.0-2.fc7
yum-3.2.2-3.fc8
[root@fedora-test ~]#
Comment 3 Reindl Harald 2007-08-28 09:17:48 EDT
A "yum clean metadata && yum -y update yum && yum -y update" did solve the
problem, and how fine the following kernel-update from today breaks the setup :-)
https://bugzilla.redhat.com/show_bug.cgi?id=260041

Note You need to log in before you can comment on or make changes to this bug.