Bug 25495 - mozilla does start, but doesnt show
mozilla does start, but doesnt show
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-01 11:55 EST by martin.macok
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 16:28:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description martin.macok 2001-02-01 11:55:57 EST
When I start mozilla, it creates several threads but doesn't show any
window (nor galeon show anything).
When I tried same version (0.7-4) from RH rawhide, it works well (even with
galeon).

(Pentium 150, S3Virge/GX2 - XF3.3.6-SVGA, 800x600, Window Maker).
Comment 1 Christopher Blizzard 2001-02-01 13:51:31 EST
Do you have the flash plugin installed?
Comment 2 martin.macok 2001-02-01 14:06:56 EST
No, I have not installed any additional plugins (nor macromedia flash) and I
have also turned Javascript/Java off.
Comment 3 Christopher Blizzard 2001-02-01 14:17:30 EST
Are you trying to run galeon and mozilla at the same time?  What happens if you
make sure that all processes are dead ( galeon and mozilla ) and try starting
them up?
Comment 4 martin.macok 2001-02-01 14:28:50 EST
I'm not running two different browsers at the same time nor two different
versions of mozilla at the same time (I know how it handles this ...).

Between all of my tests I terminated/killed all of running threads/processes of
mozilla and I have also tried to restart X for sure ...

Mozilla 0.7-4 from Rawhide works.
(Mozilla 0.7-3 from Rawhide last week also worked).
Mozilla 0.7-4 from fisher doesn't. (I have upgraded to fisher today).
Then I downgraded Mozilla from fisher to Mozilla 0.7-4 from Rawhide => it works!.

(I have repeated downgrade/upgrade fisher's/rawhide 0.7-4 twice with same results).

When I tried todays tar.gz snapshot from official mozilla's FTP, it behaves the
same as "fisher's" Mozilla-0.7-4 (start threads with almost no CPU usage and no
window).
Comment 5 martin.macok 2001-02-02 07:02:31 EST
... and mozilla I downloaded today from official mozilla ftp works OK.
(2001-02-01 22:28  mozilla-i686-pc-linux-gnu.tar.gz)
Comment 6 Christopher Blizzard 2001-02-02 15:15:31 EST
Can you try the 0.7-10 from rawhide?  It's up there now.
Comment 7 martin.macok 2001-02-02 16:04:50 EST
Yes, I have tried 0.7-10 from rawhide and it does not work (doesn't show any
window, doesn't eat a CPU, and I made sure all processes/threads/browsers were
not running before ...). Am I the only one who reports this? If anybody wants
more information about my hardware/software/configuration ... I'm here to serve ...
Comment 8 martin.macok 2001-02-02 16:28:39 EST
Well, there must be something else involved, because when I downloaded 0.7-10
from  blizzard's homepage at people.redhat- it works! But md5sums show that they
are same ... I don't understand that ...
f9ff9649847fdf15f4fe3698421d14a3  mozilla-0.7-10.i386.rpm
f9ff9649847fdf15f4fe3698421d14a3  rawhide/mozilla-0.7-10.i386.rpm
33613397dcc496a1efd6516a574878a0  mozilla-devel-0.7-10.i386.rpm
33613397dcc496a1efd6516a574878a0  rawhide/mozilla-devel-0.7-10.i386.rpm

I have never seen similar problems ... sorry for making false alarm, the problem
is probably somewhere else. (I think it's time to change STATUS of this "bug")

:(
Comment 9 Christopher Blizzard 2001-02-02 18:12:12 EST
Strange.  Maybe you had something left behind on the filesystem or something.

Note You need to log in before you can comment on or make changes to this bug.