Bug 25514 - Installer hangs when anaonda load floppy module
Summary: Installer hangs when anaonda load floppy module
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 26327 26450 27445 27836 27937 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-01 19:39 UTC by Mike Basinger
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 21:57:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Basinger 2001-02-01 19:39:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win95; U)


Right after the installer start the graphic install screen, anaconda locks up loading the floppy module

Reproducible: Always
Steps to Reproduce:
1.Boot off of Fisher CD disc 1
2.crashes about a minute later
3.
	

Trace Back (innermost last):
File "/usr/bin/anaconda" , line 500 , in?
extra modules = extramodules , pcicController = pcicController
File "/usr/lib/anaconda/todo.py" , line 550 in __init__
self.set FdDevice()
File "/usr/lib/anaconda/todo.py" , line 592 in  in setFdDevice
if not floppyDrive: return
Name Error:floppyDrive

Comment 1 Jeremy Katz 2001-02-01 19:57:05 UTC
Please try with the update disk mentioned in the release announcement at
ftp://ftp.redhat.com/pub/redhat/beta/fisher/en/updates/images/fisher-upddsk1.img
 booting with the original cd or floppy and typing 'linux updates' at the
syslinux prompt.  More information on making this disk can be found in the
README in that directory.

Comment 2 Michael Fulbright 2001-02-01 21:57:55 UTC
Exactly what he said :)


Comment 3 Michael Fulbright 2001-02-06 18:27:15 UTC
*** Bug 26327 has been marked as a duplicate of this bug. ***

Comment 4 Eje Gustafsson 2001-02-06 18:35:09 UTC
Link for the update disk is wrong !?

ftp://ftp.redhat.com/pub/redhat/beta/fisher/en/updates/OS/images/fisher-
upddsk1.img

works better..

Comment 5 Michael Fulbright 2001-02-07 16:27:58 UTC
*** Bug 26450 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2001-02-07 16:33:36 UTC
*** Bug 26327 has been marked as a duplicate of this bug. ***

Comment 7 Jeremy Katz 2001-02-14 01:21:46 UTC
*** Bug 27445 has been marked as a duplicate of this bug. ***

Comment 8 Jeremy Katz 2001-02-15 21:57:15 UTC
*** Bug 27836 has been marked as a duplicate of this bug. ***

Comment 9 Jeremy Katz 2001-02-16 08:03:50 UTC
*** Bug 27937 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.