Bug 25555 - follow-pointer focus doesn't always
Summary: follow-pointer focus doesn't always
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-01 22:50 UTC by Joe Harrington
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 22:50:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Harrington 2001-02-01 22:50:02 UTC
With follow-pointer focus, I'm often not getting focus in windows the
pointer moves into.  It doesn't happen with every move, but perhaps one
move out of 20.  Clicking in the window or its title bar does not fix it;
focus remains in the previous window visited by the cursor, or the root
window.  I have to leave and re-enter the window.

sawfish-0.30.3-10
sawfish-themer-0.30.3-10
XFree86-4.0.1-1
Red Hat 7.0 + updates

--jh--

Comment 1 Havoc Pennington 2001-02-03 05:13:41 UTC
This works for me with our latest version of Sawfish, so should be fixed in the
next release.


Note You need to log in before you can comment on or make changes to this bug.