Bug 255641 - regression: login redirect support broke
Summary: regression: login redirect support broke
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iscsi-initiator-utils   
(Show other bugs)
Version: 5.1
Hardware: All
OS: All
medium
urgent
Target Milestone: ---
: ---
Assignee: Mike Christie
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: Regression
: 258101 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-27 00:52 UTC by Mike Christie
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version: RHBA-2007-0626
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 17:25:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0626 normal SHIPPED_LIVE iscsi-initiator-utils bug fix update 2007-10-30 16:22:26 UTC

Description Mike Christie 2007-08-27 00:52:43 UTC
Description of problem:

With 5.1 beta, we started obeying DefaultTime2Wait. The problem is that we
follow that code path for normal login redirects and for error handling and we
should not follow it for normal login redirects.

The fix is to just test for the state and is only a couple line patch. Patch is
upstream.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Jay Turner 2007-08-27 18:01:44 UTC
QE ack for RHEL5.1.

Comment 4 Mike Christie 2007-08-28 17:23:25 UTC
*** Bug 258101 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2007-11-07 17:25:35 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0626.html



Note You need to log in before you can comment on or make changes to this bug.