Bug 25589 - installer faults during custom package installation if F1 pressed
installer faults during custom package installation if F1 pressed
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence RC-1
:
: 25769 26932 26934 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-01 20:33 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 20:35:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-01 20:33:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (X11; U; SunOS 5.7 sun4u)


Summary says it all.  Picked several packages on fisher, then went in to
select
individual packages.  Hit F1 on one (don't remember which), and installer
crashed.


Reproducible: Didn't try
Comment 1 Brent Fox 2001-02-02 15:25:39 EST
This is in GUI mode, right?
Comment 2 Brent Fox 2001-02-02 15:44:36 EST
I have verified this behavior in text mode.  Thanks for catching this one.
Comment 3 Brent Fox 2001-02-02 15:53:40 EST
This has already been fixed in the latest internal builds.  Brock, please verify.
Comment 4 Brent Fox 2001-02-03 00:03:42 EST
*** Bug 25769 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2001-02-10 13:16:54 EST
*** Bug 26934 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2001-02-10 20:35:49 EST
*** Bug 26932 has been marked as a duplicate of this bug. ***
Comment 7 Brock Organ 2001-02-19 11:30:27 EST
verified fix in qa0217.1 ...

Note You need to log in before you can comment on or make changes to this bug.