Bug 256101 - http://bughzilla.redhat.com/###### no workie
http://bughzilla.redhat.com/###### no workie
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Whining (Show other bugs)
devel
All All
medium Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-27 07:05 EDT by Mark McLoughlin
Modified: 2013-06-23 22:47 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-27 17:22:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2007-08-27 07:05:20 EDT
Not so long ago URLs like:

  https://bugzilla.redhat.com/158713

use to re-direct to:

  https://bugzilla.redhat.com/show_bug.cgi?id=158713

which was a really nice way to link to bugs in e.g. ChangeLogs, release notes etc. 

Since there are a bunch of such links out there, and since it's useful, could we
have the re-direct back? :-)
Comment 1 David Lawrence 2007-08-27 17:22:56 EDT
Thanks. This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.