Bug 25619 - "Libaries" Typo in package installation
Summary: "Libaries" Typo in package installation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 27057 27425 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 05:20 UTC by roystgnr
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 19:12:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description roystgnr 2001-02-02 05:20:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-0.99.11 i686; en-US; m18)
Gecko/20010130


The empty group "Libaries" appears as a subgroup of "System Environment"
when choosing individual packages to install

Reproducible: Didn't try
Steps to Reproduce:
1. Start a CD installation of RH7.1beta
2. Select "choose individual packages" checkbox
3.
	

Actual Results:  In the "System Environment" group of packages, the
subgroup "Libaries" appeared above "Libraries".  No packages were listed in
"Libaries"

Comment 1 Michael Fulbright 2001-02-02 19:12:26 UTC
Fixed in internal CVS.

Comment 2 Jeremy Katz 2001-02-11 21:21:34 UTC
*** Bug 27057 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2001-02-14 01:10:47 UTC
*** Bug 27425 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.