Bug 25619 - "Libaries" Typo in package installation
"Libaries" Typo in package installation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 27057 27425 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 00:20 EST by roystgnr
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 14:12:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description roystgnr 2001-02-02 00:20:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-0.99.11 i686; en-US; m18)
Gecko/20010130


The empty group "Libaries" appears as a subgroup of "System Environment"
when choosing individual packages to install

Reproducible: Didn't try
Steps to Reproduce:
1. Start a CD installation of RH7.1beta
2. Select "choose individual packages" checkbox
3.
	

Actual Results:  In the "System Environment" group of packages, the
subgroup "Libaries" appeared above "Libraries".  No packages were listed in
"Libaries"
Comment 1 Michael Fulbright 2001-02-02 14:12:26 EST
Fixed in internal CVS.
Comment 2 Jeremy Katz 2001-02-11 16:21:34 EST
*** Bug 27057 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2001-02-13 20:10:47 EST
*** Bug 27425 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.