Bug 2564 - Upgrading removes /etc/sysconfig/pcmcia
Upgrading removes /etc/sysconfig/pcmcia
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-05 06:30 EDT by stefan.kebekus
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stefan.kebekus 1999-05-05 06:30:50 EDT
After upgrading to RH60 from CD I found that my PCMCIA-cards
were not working. The reason was that /etc/sysconfig/pcmcia
was overwritten during the upgrade process. No *.rpmsave
file was created.

Note You need to log in before you can comment on or make changes to this bug.