Bug 25650 - rp3 crashes with segmentation violation
rp3 crashes with segmentation violation
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
: 25649 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 03:19 EST by sanjeev dhingra
Modified: 2006-10-18 10:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:13:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sanjeev dhingra 2001-02-02 03:19:51 EST
while configuring dialer with linux 7.0 with rp3,it 
detects the modem(rockwell chipset external 56.6 kbps )
but rp3 crashes with a segmentation violation message
after attempt to dial into my isp.
while connecting to the interface,modem responds with a 
dial tone sound and then it stops and after a while it again
starts with a dial tone sound and it happens in a loop till 
the modem is switched off.
we are using intel 810 motherboard with  intel pentium iii 667 mhz.
Comment 1 Bill Nottingham 2001-02-02 18:38:20 EST
*** Bug 25649 has been marked as a duplicate of this bug. ***
Comment 2 Chris Evans 2001-02-06 12:32:34 EST
Looks like another dup..
Comment 3 Bill Nottingham 2006-08-07 13:11:16 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 4 Bill Nottingham 2006-10-18 10:13:01 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.