Bug 25670 - php-4.0.4pl1 does not work with imp-2.2.3
php-4.0.4pl1 does not work with imp-2.2.3
Status: CLOSED DUPLICATE of bug 24933
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-02 04:25 EST by Oliver Schulze L.
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-02 04:27:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Oliver Schulze L. 2001-02-02 04:25:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17 i586)

When you upgrade to php-4.0.4pl1, your can't send emails with IMP.
You have to downgrade to php-4.0.3pl1 to make IMP send emails.
The IMP home page is in http://www.horde.org/imp

Was is the big difference between php-4.0.3pl1 and php-4.0.4pl1?

Reproducible: Always
Steps to Reproduce:
1. login in your IMP acount(in netscape, like http://localhost/horde/imp)
2. click in compose message
3. create an email, then click Send or Postpone message
4. this happens in every language selected at login page

Actual Results:  A string appears above and says:
Warning: Undefined index: Enviar Mensaje in
on line 248

Expected Results:  1. the message should be sended
2. the compose window should be closed
Comment 1 Oliver Schulze L. 2001-02-02 04:27:10 EST
The string "Enviar Mensaje" means "Send Message".
Comment 2 Pekka Savola 2001-02-02 18:23:17 EST

*** This bug has been marked as a duplicate of 24933 ***

Note You need to log in before you can comment on or make changes to this bug.