Bug 25680 - cdrdao-1.1.4-3 needs gtk-- = 1.0.3pre1-2
Summary: cdrdao-1.1.4-3 needs gtk-- = 1.0.3pre1-2
Status: CLOSED DUPLICATE of bug 25613
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: cdrdao   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 10:53 UTC by Walter Mueller
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 10:53:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Walter Mueller 2001-02-02 10:53:53 UTC
The installation of gtk-- = 1.0.3pre1-2.i386.rpm fails with 

error: failed dependencies:
	gtk-- = 1.0.3pre1-2 is needed by cdrdao-1.1.4-3

The powertools CD has  gtkmm-1.2.3

Comment 1 Tim Powers 2001-02-02 16:04:15 UTC

*** This bug has been marked as a duplicate of 25613 ***


Note You need to log in before you can comment on or make changes to this bug.