Bug 25682 - magicpoint and mgp provide different versions of the same tool
magicpoint and mgp provide different versions of the same tool
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: mgp (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-02 06:03 EST by Walter Mueller
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 06:03:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Mueller 2001-02-02 06:03:11 EST
magicpoint -1.07a-4.i386.rpm and mgp-1.07a-8.i386.rpm provide different
versions of the same tool.



rpm -qip --provides magicpoint-1.07a-4.i386.rpm 
Name        : magicpoint                   Relocations: (not relocateable)
Version     : 1.07a                             Vendor: Red Hat, Inc.
Release     : 4                             Build Date: Thu 28 Dec 2000
12:25:03 PM CET
Install date: (not installed)               Build Host:
porky.devel.redhat.com
Group       : Applications/Text             Source RPM:
magicpoint-1.07a-4.src.rpm
Size        : 1025364                          License: Copyright (C) 1997
and 1998 WIDE Project.  All rights reserved.
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : an X11 based presentation tool
Description :
MagicPoint is an X11 based presentation tool.  It is designed to make
simple presentations easy while to make complicated presentations
possible.  Its presentation file (whose suffix is typically .mgp) is
just text so that you can create presentation files quickly with your
favorite editor (e.g. Emacs).
magicpoint = 1.07a-4



rpm -qip --provides magicpoint-1.07a-4.i386.rpm 
Name        : magicpoint                   Relocations: (not relocateable)
Version     : 1.07a                             Vendor: Red Hat, Inc.
Release     : 4                             Build Date: Thu 28 Dec 2000
12:25:03 PM CET
Install date: (not installed)               Build Host:
porky.devel.redhat.com
Group       : Applications/Text             Source RPM:
magicpoint-1.07a-4.src.rpm
Size        : 1025364                          License: Copyright (C) 1997
and 1998 WIDE Project.  All rights reserved.
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : an X11 based presentation tool
Description :
MagicPoint is an X11 based presentation tool.  It is designed to make
simple presentations easy while to make complicated presentations
possible.  Its presentation file (whose suffix is typically .mgp) is
just text so that you can create presentation files quickly with your
favorite editor (e.g. Emacs).
magicpoint = 1.07a-4
Comment 1 Tim Powers 2001-02-02 11:38:12 EST
I just noticed this too. I am removing the magicpoint package, and keeping the
mgp package since this is what most of our users are used to seeing.

Thanks.

Tim

Note You need to log in before you can comment on or make changes to this bug.