Bug 25684 - moonclock install oclock which is already in XFree86-4.0.2-6.i386.rpm
Summary: moonclock install oclock which is already in XFree86-4.0.2-6.i386.rpm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: moonclock   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 11:07 UTC by Walter Mueller
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 11:07:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Walter Mueller 2001-02-02 11:07:16 UTC
Both  XFree86-4.0.2-6.i386.rpm and moonclock-1.0-18.i386.rpm ttry to
install 
/usr/X11R6/bin/oclock and /usr/X11R6/man/man1/oclock.1x.gz
so the installation of moonclock-1.0-18.i386.rpm aborts with

file /usr/X11R6/man/man1/oclock.1x.gz from install of moonclock-1.0-18
conflicts with file from package XFree86-4.0.2-6
file /usr/X11R6/bin/oclock from install of moonclock-1.0-18 conflicts with
file from
package XFree86-tools-4.0.2-6

Comment 1 Tim Powers 2001-02-02 16:07:06 UTC
Thanks for the report. I am excluding this from Powertools to avois the conflict.

Tim


Note You need to log in before you can comment on or make changes to this bug.