Bug 25685 - powertweak-gtk confilcts with sysctlconfig
Summary: powertweak-gtk confilcts with sysctlconfig
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: powertweak   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 11:14 UTC by Walter Mueller
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 11:33:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Walter Mueller 2001-02-02 11:14:53 UTC
The installallation  of powertweak-gtk-0.99.0-2.i386.rpm aborts with 

error: failed dependencies:
	sysctlconfig conflicts with powertweak-gtk-0.99.0-2

I can't find any conflict in the list of files to install and
powertweak-text-0.99.0-2.i386.rpm installs fine.

Comment 1 Arjan van de Ven 2001-02-02 12:14:41 UTC
Well, it provides very similar options _and_ using both at the same time
conflicts. So even if no files conflicts, using both does. 


Comment 2 Walter Mueller 2001-02-02 12:38:49 UTC
But should't then the installation of powertweak-text also conflict with
sysctlconfig.
And both of them still let me edit the configuration files with the editor of my
choice.


Comment 3 Arjan van de Ven 2001-02-02 12:51:09 UTC
I will fix the missing Conflict in the CVS repository of Powertweak.


Comment 4 Glen Foster 2001-02-02 22:57:00 UTC
We (Red Hat) should really fix this before next release

Comment 5 Arjan van de Ven 2001-02-05 08:59:42 UTC
No, We (Red Hat) should not. The problem is that there is nothing to fix.
sysctlconfig _does_ conflict with powertweak. They do the same thing, except
that powertweak also has the potential to tweak other things than just kernel 
/proc settings.

Comment 6 Bernhard Rosenkraenzer 2001-02-05 11:33:00 UTC
Fixed by adding Conflicts: sysctlconfig Obsoletes: sysctlconfig to main package


Note You need to log in before you can comment on or make changes to this bug.