Bug 25687 - conflicting files in siag-3.4.7-1 Mesa-demos-3.4-5
Summary: conflicting files in siag-3.4.7-1 Mesa-demos-3.4-5
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: siag   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 11:22 UTC by Walter Mueller
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 23:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Walter Mueller 2001-02-02 11:22:36 UTC
Both Mesa-demos-3.4-5 and  siag-3.4.7-1 will install the  files

/usr/bin/hello     and
/usr/bin/image

Comment 1 Glen Foster 2001-02-02 22:57:04 UTC
We (Red Hat) should really fix this before next release

Comment 2 Bernhard Rosenkraenzer 2001-02-05 12:02:03 UTC
Fixed in Mesa-demos-3.4-6. Fixing this in Mesa is easier because
no other part of Mesa exec()s the demos.

Comment 3 Walter Mueller 2001-02-25 11:33:52 UTC
Wolverine includes Mesa-demos-3.4-8 but this bug still isn4t fixed


Comment 4 Ngo Than 2001-02-27 15:42:22 UTC
It's fixed with Mesa-demos-3.4-9.


Note You need to log in before you can comment on or make changes to this bug.