Bug 25694 - No graphical install with Voodoo3-2000 AGP
Summary: No graphical install with Voodoo3-2000 AGP
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 13:19 UTC by Anthony Rumble
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 21:43:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anthony Rumble 2001-02-02 13:19:49 UTC
I can't get a graphical install to work at all.
Running :-
Athlon 800
GA Mobo
128M Ram
Voodoo3-2000 AGP

I've tried standard, lowres, and nofb. Still flips straight to text
mode.

Only thing unusual, is I am doing a "harddrive" install (ISO's on another
HD).

I will try from CD's tomorrow.

Comment 1 Glen Foster 2001-02-02 23:08:30 UTC
We (Red Hat) should really fix this before the next release.

Comment 2 Kevin Pulliam 2001-02-03 15:59:43 UTC
Just FYI
From a Cd install, Voodoo3 3000 AGP works fine
(Then it locks up due to mouse apparently but that is already posted as a
seperate bug)

Superpower SP-A586B MoBo
AMD K6-2-400



Comment 3 Anthony Rumble 2001-02-04 00:18:15 UTC
Yes, tested with CD install, graphics worked fine.

Comment 4 Brent Fox 2001-02-05 21:13:15 UTC
I have tested the Fisher beta on my test machine with a Voodoo 3 2000 PCI, and I
was unable to verify this bug.  Resolving as not a bug.


Note You need to log in before you can comment on or make changes to this bug.