Bug 25694 - No graphical install with Voodoo3-2000 AGP
No graphical install with Voodoo3-2000 AGP
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence Gold
Depends On:
  Show dependency treegraph
Reported: 2001-02-02 08:19 EST by Anthony Rumble
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-04 16:43:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Anthony Rumble 2001-02-02 08:19:49 EST
I can't get a graphical install to work at all.
Running :-
Athlon 800
GA Mobo
128M Ram
Voodoo3-2000 AGP

I've tried standard, lowres, and nofb. Still flips straight to text

Only thing unusual, is I am doing a "harddrive" install (ISO's on another

I will try from CD's tomorrow.
Comment 1 Glen Foster 2001-02-02 18:08:30 EST
We (Red Hat) should really fix this before the next release.
Comment 2 Kevin Pulliam 2001-02-03 10:59:43 EST
Just FYI
From a Cd install, Voodoo3 3000 AGP works fine
(Then it locks up due to mouse apparently but that is already posted as a
seperate bug)

Superpower SP-A586B MoBo
AMD K6-2-400

Comment 3 Anthony Rumble 2001-02-03 19:18:15 EST
Yes, tested with CD install, graphics worked fine.
Comment 4 Brent Fox 2001-02-05 16:13:15 EST
I have tested the Fisher beta on my test machine with a Voodoo 3 2000 PCI, and I
was unable to verify this bug.  Resolving as not a bug.

Note You need to log in before you can comment on or make changes to this bug.