Bug 25739 - Letters get scrembled in partitioning when GUI fall down TUI mode
Summary: Letters get scrembled in partitioning when GUI fall down TUI mode
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0tc
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 17:33 UTC by Bill Huang
Modified: 2007-03-27 03:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 15:48:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-02-02 17:33:19 UTC
When GUI mode fall down TUI mode during installing from either CDROM or
NFS,
even English is selected as installer language,from the screen of
partitioning,letters get scrembled.

Comment 1 Jarod Wilson 2001-02-10 02:00:54 UTC
Unable to recreate this problem. Works fine on test systems here.

Comment 2 Bill Huang 2001-02-12 16:45:19 UTC
If you unplug the mouse before you start to partition,GUI will fell down TUI
mode.And then,you will find the letters get scrembled in the partition screen.

Comment 3 Michael Fulbright 2001-03-02 22:52:36 UTC
Is anyone looking at this issue?

Comment 4 Brent Fox 2001-04-03 22:22:16 UTC
Do you still see this problem in recent internal trees?  (like qa0403.0)  I
can't reproduce this issue.

Comment 5 Bill Huang 2001-04-05 06:07:06 UTC
I tested with qa0403.0 tree here.
Even I unplug mouse,GUI mode dosen't drop to TUI mode,the problem cant be
reproduced.
It seems the problem is fixed somewhere.


Note You need to log in before you can comment on or make changes to this bug.