Bug 25750 - MS intellimouse optical usb does not work in the installer
Summary: MS intellimouse optical usb does not work in the installer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 19:40 UTC by Josh McGee
Modified: 2007-04-18 16:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-12 03:33:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josh McGee 2001-02-02 19:40:53 UTC
MS intellimouse optical usb mouse does not work in the installer, but 
seems to be detected when probed before the installer first loads

Comment 1 Michael Fulbright 2001-02-02 20:05:17 UTC
Passing to qa to reproduce.

Comment 2 Glen Foster 2001-02-02 22:57:29 UTC
We (Red Hat) should really fix this before next release

Comment 3 Need Real Name 2001-02-03 15:16:51 UTC
I had this same problem with RH 7.0. I am currently using mine with the PS2
adaptor so it is a PS2 mouse instead of a USB mouse with 7.0.


Comment 4 Josh McGee 2001-02-04 00:04:56 UTC
the mouse worked with 7.0's installer, and its just didnt work in 7.1's, i got
7.1 running and its deteced fine

Comment 5 Need Real Name 2001-02-04 00:33:19 UTC
Possibly related, my Microsoft Intellimouse Explorer USB Optical Mouse only
works in UP mode.  So it works for the installer, but not when I boot the
enterprise or SMP kernel.  When I boot the UP kernel, it works great.  This
mouse works fine with the PS2 adapter, though.  This was the case in 7.0, as well.

Comment 6 Nathan Feltch 2001-02-07 06:21:17 UTC
I had the same problem with my Logitech USB optical mouse.  As soon as I put 
the PS/2 adaptor on the mouse worked just fine in the installer.

Comment 7 Michael Fulbright 2001-02-12 03:33:53 UTC
Some USB mice were not detected in the Fisher beta, and this bug has been fixed.


Note You need to log in before you can comment on or make changes to this bug.