Bug 25811 - Xconfigurator failed to make a working X setup
Summary: Xconfigurator failed to make a working X setup
Status: CLOSED DUPLICATE of bug 21500
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-03 01:42 UTC by adam.huffman
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 16:54:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description adam.huffman 2001-02-03 01:42:13 UTC
Each time I ran Xconfigurator, it would fail at the "test your settings
stage" with an unspecified error.  The settings it chose were 1600x1200x32,
but I tried manually setting up other modes such as 1152x864 and 1024x768
but they didn't work either.

When I booted to the fisher installation, I edited XF86Config-4 and X
worked first time.

GeForce2 GTS card, Athlon 800, Ka7-100

Comment 1 Glen Foster 2001-02-05 22:50:53 UTC
We (Red Hat) should really try hard to fix this before next release.

Comment 2 Preston Brown 2001-02-15 00:46:14 UTC
Need to get a GeForce to debug this.

Comment 3 Preston Brown 2001-02-26 19:06:27 UTC

*** This bug has been marked as a duplicate of 21500 ***


Note You need to log in before you can comment on or make changes to this bug.