Bug 258401 - evince and other applications have a greyed out print options [NEEDINFO]
evince and other applications have a greyed out print options
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2 (Show other bugs)
5.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Benjamin Otte
desktop-bugs@redhat.com
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-27 19:25 EDT by Kambiz Aghaiepour
Modified: 2014-06-03 08:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:20:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (kambiz)


Attachments (Terms of Use)

  None (edit)
Description Kambiz Aghaiepour 2007-08-27 19:25:30 EDT
Description of problem:
Printing option is greyed option in evince and other applications.

Version-Release number of selected component (if applicable):
evince-0.6.0-8.el5
gtk2-2.10.4-16.el5

How reproducible:
Try printing from evince.

Steps to Reproduce:
1. run "evince" 
2. attempt to print
3. see print is greyed out.
  
Actual results:
When you try and print from evince, you don't have the option to print

Expected results:
Printing should be enabled.

Additional info:
My apologies if this is an existing bug, but I found printing not working in
evince, and ggv and xpdf are deprecated.  This appears to be fixed in
gtk2-2.10.12 as per:

http://bugzilla.gnome.org/show_bug.cgi?id=449194

meanwhile, my workaround for evince was to recompile with --with-print=gnome,
but that is not an ideal solution.

Please advise as to when you think this will be fixed.

Kambiz
Comment 1 Kambiz Aghaiepour 2007-09-04 20:48:32 EDT
It has been a little over a week since I filed this bug.  Can you please comment
on this problem?  I'm certain other people are having this issue as well.
Comment 2 Kambiz Aghaiepour 2007-09-05 12:31:40 EDT
Come on Matthias, I'd have thought that 5 and a half years at redhat would have
earned me at least an acknowledgment response.  :(   
Comment 3 Matthias Clasen 2007-09-05 12:37:42 EDT
not while I am on vacation
Comment 4 Kambiz Aghaiepour 2007-10-22 11:55:17 EDT
Hi.  Just wondering if you're back from vacation yet, and if we can look at this
issue.  It's getting to be critical, as the print button in openoffice and other
apps is grayed out.  This leads to grumpy instructors that come down hard on IT
staff, and it all rolls downhill.  Please assist.

Comment 5 Mike Hudson 2007-11-06 13:24:50 EST
I am using gtk2-2.10.13-1.fc6 and I also experience the same bug so I am not
conmvinced that 2.10.12 fixes it.

My comments are in 

http://bugzilla.gnome.org/show_bug.cgi?id=449194
Comment 6 Mario Torre 2008-09-15 05:48:40 EDT
I had to install adobe Acrobat and to use a windows machine for printing... I think this bug is a little urgent to fix...

A friend with the latest ubuntu box can print, so I guess the bug is specific to Fedora?
Comment 7 RHEL Product and Program Management 2009-03-26 13:19:17 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 10 RHEL Product and Program Management 2014-03-07 08:32:48 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 11 Kambiz Aghaiepour 2014-04-07 22:11:15 EDT
Well, I suppose that's one way to deal with bugs.  Wait until the RHEL release against which is filed is past the end of development phase and *poof* now we can close with WONTFIX!  Well done.  In fact, from the time I first filed this bug, I ended up leaving Red Hat's employment for 4 years, and now I've returned to Red Hat's employment for over 3 years, and the bug is still in NEW status until it gets closed with WONTFIX.  This has to be some sort of record!  :-)
Comment 12 RHEL Product and Program Management 2014-06-03 08:17:28 EDT
Well, I suppose that's one way to deal with bugs.  Wait until the RHEL release against which is filed is past the end of development phase and *poof* now we can close with WONTFIX!  Well done.  In fact, from the time I first filed this bug, I ended up leaving Red Hat's employment for 4 years, and now I've returned to Red Hat's employment for over 3 years, and the bug is still in NEW status until it gets closed with WONTFIX.  This has to be some sort of record!  :-)
Comment 13 RHEL Product and Program Management 2014-06-03 08:20:06 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.