Bug 25874 - Installer crash when looking for a bus mouse
Summary: Installer crash when looking for a bus mouse
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-03 17:19 UTC by Dan
Modified: 2007-04-18 16:31 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-06 19:51:57 UTC


Attachments (Terms of Use)

Description Dan 2001-02-03 17:19:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (Win95; U)


I'm installing RHL 7.0 on a i386 PC with 8mb RAM and 1.2Gb IDE HD. There is a 1.44 and 1.2 floppies
and a 4x ATAPI cd-rom (from creative labs).

I install from a boot disk and multi-cd burned from images.

I tried to install in graphic, text and expert mode but the installer always crash at the same
point.

In the tty2, as soon as the message: looking for bus mouse" appear the installer failed.

Here is the message displayed in the tty1 screen:

Install exited abnormally -- recieved signal 15
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
  /mnt/runtime
  /mnt/source  unmount failded (16)
  /dev/pts
  /proc
you may safely reboot your system

I tried the update image  update-disk-20001009.img but I didn't solve the
problem.

BTW:  There is no USB port on the PC, the mouse is a serial one.

Thanks for help!

Reproducible: Always
Steps to Reproduce:
1. boot from the floppy
2. Select language and keyboard
3. Answer no to "do you have a driver disk"

Comment 1 Michael Fulbright 2001-02-06 18:53:12 UTC
This won't work (not enough RAM).

Why didn't we detect this Erik?

Comment 2 Erik Troan 2001-02-06 19:51:50 UTC
We were dying before the python got far enough along to complain -- I've added a
check for enough ram to the loader as well.


Note You need to log in before you can comment on or make changes to this bug.