Bug 259181 - Update of rpm-build fails due to conflicting files
Update of rpm-build fails due to conflicting files
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
: 259621 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2007-08-28 03:40 EDT by Mattias Ellert
Modified: 2007-11-30 17:12 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-04 01:50:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mattias Ellert 2007-08-28 03:40:00 EDT
Description of problem:

[('file /usr/lib/rpm/check-rpaths-worker from install of rpm-build-
conflicts with file from package rpmdevtools-5.3-1.fc6', (7,
'/usr/lib/rpm/check-rpaths-worker', 0L))]

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run the package updater
Actual results:

The error message above appears

Expected results:

No errors

Additional info:
Comment 1 Panu Matilainen 2007-08-28 04:41:49 EDT
Yup, my bad of not notifying Ville of FC6 rpm update. A new rpmdevtools is on
its way and will fix this, keeping this open until then so people can hopefully
find find this instead of filing 100 duplicates :)
Comment 2 Panu Matilainen 2007-08-28 07:10:50 EDT
*** Bug 259621 has been marked as a duplicate of this bug. ***
Comment 3 Ville Skyttä 2007-08-28 10:58:40 EDT
New rpmdevtools should be in the FE-6 repo now.
Comment 4 Panu Matilainen 2007-09-04 01:50:06 EDT
I think we can consider this fixed now...

Note You need to log in before you can comment on or make changes to this bug.