Bug 259481 - [All Lang] [Cluster-Admin] - Some Broken Link showing for Yelp Search Result [NEEDINFO]
[All Lang] [Cluster-Admin] - Some Broken Link showing for Yelp Search Result
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yelp (Show other bugs)
5.1
All All
medium Severity low
: ---
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
: Desktop, i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 05:47 EDT by Satyabrata Maitra
Modified: 2014-06-02 09:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:06:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (smaitra)


Attachments (Terms of Use)
Screenshot file for this error (15.10 KB, image/png)
2007-08-28 05:47 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-08-28 05:47:41 EDT
Description of problem:
For all locales including en_US, when searching in Yelp with search string
"Cluster", some results links are broken and showing among the results showing
in the list. Screenshot attached.

Version-Release number of selected component (if applicable):
Cluster_Administration-hi_IN-5.1.0-5

How reproducible:
Always

Steps to Reproduce:
1. Open Cluster Adminstrations from System -> Documentation menu
2. Enter the search string Cluster in Serch field
3. Click Search button
4. Click the first 3 Search Result.
5. Observe the Error popup window appear.
  
Actual results:
Its showing Error.

Expected results:
It should either show the content of the link, or should show some error
handling message to guide the user if content is still not prepared and linked
there.

Additional info:
Comment 1 Satyabrata Maitra 2007-08-28 05:47:41 EDT
Created attachment 175741 [details]
Screenshot file for this error
Comment 2 RHEL Product and Program Management 2007-10-15 23:43:41 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Don Domingo 2008-01-30 17:33:53 EST
reassigning to mhideo, as i am unskilled to process this.
Comment 4 Michael Hideo 2008-01-30 18:19:53 EST
(In reply to comment #0)
> Description of problem:
> For all locales including en_US, when searching in Yelp with search string
> "Cluster", some results links are broken and showing among the results showing
> in the list. Screenshot attached.
> 
> Version-Release number of selected component (if applicable):
> Cluster_Administration-hi_IN-5.1.0-5
> 
> How reproducible:
> Always
> 
> Steps to Reproduce:
> 1. Open Cluster Adminstrations from System -> Documentation menu
> 2. Enter the search string Cluster in Serch field
> 3. Click Search button
> 4. Click the first 3 Search Result.
> 5. Observe the Error popup window appear.
>   
> Actual results:
> Its showing Error.
> 
> Expected results:
> It should either show the content of the link, or should show some error
> handling message to guide the user if content is still not prepared and linked
> there.

This looks like a yelp/scrollkeeper bug. What happens when you just open yelp
and type cluster, do you get the same error?
Comment 6 RHEL Product and Program Management 2008-10-27 14:21:22 EDT
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.
Comment 10 Paul Kennedy 2010-07-23 10:23:09 EDT
Based on "Steps to Reproduce" in Description, the documentation component, "Cluster_Administration", does not appear to be the correct component for this bug. As suggested in Comment 4, it appears to be a problem when searching in yelp. Based on "Steps to Reproduce", there would not be a way to get to yelp from the Documentation menu. The Documentation menu reveals documentation that is available from the desktop. Clicking a document from the Documentation menu opens a document, not yelp. I'm setting the component to "yelp" and requesting more information about the problem. Please verify steps taken to cause problem. Thanks.
Comment 12 RHEL Product and Program Management 2010-08-09 14:43:41 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 13 Satyabrata Maitra 2013-10-22 23:32:07 EDT
I have to check once again in RHEL5.10 now to see the relevance of this bug or it still persists as the bug reported 6yrs back!
Comment 14 RHEL Product and Program Management 2014-03-07 07:43:14 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 15 RHEL Product and Program Management 2014-06-02 09:06:44 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.