Bug 25959 - [page_alloc.c:84] Call Trace
[page_alloc.c:84] Call Trace
Status: CLOSED DUPLICATE of bug 25956
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-04 01:28 EST by Henri Schlereth
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 17:46:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2001-02-04 01:28:06 EST
Jan 21 00:00:00 rock CROND[1506]: (root) CMD (   /sbin/rmmod -as) 
Jan 21 04:01:45 rock kernel: kernel BUG at page_alloc.c:84!
Jan 21 04:01:45 rock kernel: invalid operand: 0000
Jan 21 04:01:45 rock kernel: CPU:    0
Jan 21 04:01:45 rock kernel: EIP:    0010:[__free_pages_ok+75/912]
Jan 21 04:01:45 rock kernel: EIP:    0010:[<c012d21b>]
Jan 21 04:01:45 rock kernel: EFLAGS: 00010282
Jan 21 04:01:45 rock kernel: eax: 0000001f   ebx: c109ea1c   ecx: fffffffe   edx: 00000000
Jan 21 04:01:45 rock kernel: esi: c109ea1c   edi: 00000000   ebp: 00000007   esp: c1165f7c
Jan 21 04:01:45 rock kernel: ds: 0018   es: 0018   ss: 0018
Jan 21 04:01:45 rock kernel: Process kflushd (pid: 5, stackpage=c1165000)
Jan 21 04:01:45 rock kernel: Stack: c01fd882 c01fdb30 00000054 c256faa0 c0134dea 00000003 c256faa0 c109ea1c 
Jan 21 04:01:45 rock kernel:        c109ea44 c109ea1c 00000000 00000007 c012c499 00000000 00000000 00000000 
Jan 21 04:01:45 rock kernel:        00000006 0000213c 00000000 c1164000 00000000 00000000 0008e000 c013519b 
Jan 21 04:01:45 rock kernel: Call Trace: [tvecs+10014/76648] [tvecs+10700/76648] [try_to_free_buffers+250/304] [page_launder+1257/2032] 
[bdflush+139/272] [empty_bad_page+0/4096] [kernel_thread+38/48] 
Jan 21 04:01:45 rock kernel: Call Trace: [<c01fd882>] [<c01fdb30>] [<c0134dea>] [<c012c499>] [<c013519b>] [<c0105000>] [<c0108b26>] 
Jan 21 04:01:45 rock kernel:        [bdflush+0/272] 
Jan 21 04:01:45 rock kernel:        [<c0135110>] 
Jan 21 04:01:45 rock kernel: Code: 0f 0b 83 c4 0c 89 da 8b 2d f8 e3 29 c0 29 ea 89 d0 c1 e0 04 
Jan 21 04:01:46 rock kernel: kernel BUG at vmscan.c:533!
Jan 21 04:01:46 rock kernel: invalid operand: 0000
Jan 21 04:01:46 rock kernel: CPU:    0
Jan 21 04:01:46 rock kernel: EIP:    0010:[reclaim_page+885/976]
Jan 21 04:01:46 rock kernel: EIP:    0010:[<c012bf55>]
Jan 21 04:01:46 rock kernel: EFLAGS: 00010286
Jan 21 04:01:46 rock kernel: eax: 0000001c   ebx: c109ea1c   ecx: 00000003   edx: 00000000
Jan 21 04:01:46 rock kernel: esi: c109ea1c   edi: c109ea38   ebp: 00000062   esp: c12a7e64
Jan 21 04:01:46 rock kernel: ds: 0018   es: 0018   ss: 0018
Jan 21 04:01:46 rock kernel: Process grep (pid: 1921, stackpage=c12a7000)
Jan 21 04:01:46 rock kernel: Stack: c01fd102 c01fd3a1 00000215 c0236d38 c0236f10 00000001 00000001 c012d89a 
Jan 21 04:01:46 rock kernel:        c0236d38 c0236f0c 00000001 00000000 00000005 c012da0d c0236f0c 00000000 
Jan 21 04:01:46 rock kernel:        00000001 00000001 00000001 c0236f0c 00000000 c109f324 c2dca5fc 000002d3 
Jan 21 04:01:46 rock kernel: Call Trace: [tvecs+8094/76648] [tvecs+8765/76648] [__alloc_pages_limit+122/176] [__alloc_pages+317/736] 
[generic_file_readahead+531/784] [file_read_actor+47/96] [do_generic_file_read+541/1360] 
Jan 21 04:01:46 rock kernel: Call Trace: [<c01fd102>] [<c01fd3a1>] [<c012d89a>] [<c012da0d>] [<c0125c33>] [<c01262af>] [<c0125f4d>] 
Jan 21 04:01:46 rock kernel:        [generic_file_read+98/128] [file_read_actor+0/96] [sys_read+150/208] [system_call+51/64] 
Jan 21 04:01:46 rock kernel:        [<c0126342>] [<c0126280>] [<c0131426>] [<c010a583>] 
Jan 21 04:01:46 rock kernel: Code: 0f 0b 83 c4 0c 31 c0 0f b3 43 18 8d 43 2c 8d 73 28 39 43 2c
Comment 1 Glen Foster 2001-02-05 17:46:30 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 2 Michael K. Johnson 2001-02-08 17:26:05 EST

*** This bug has been marked as a duplicate of 25956 ***

Note You need to log in before you can comment on or make changes to this bug.