Bug 259621 - Conflicts whith extras' rpmdevtools while "yum updating"
Conflicts whith extras' rpmdevtools while "yum updating"
Status: CLOSED DUPLICATE of bug 259181
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 06:32 EDT by Patrick Monnerat
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 07:10:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Monnerat 2007-08-28 06:32:09 EDT
Description of problem:

1. Today's yum update tries to update rpm packages: this results in the message:

Transaction Check Error:
  file /usr/lib/rpm/check-rpaths-worker from install of rpm-build-4.4.2.1-1.fc6
conflicts with file from package rpmdevtools-5.3-1.fc6

Expected results:
Proper update
Comment 1 Panu Matilainen 2007-08-28 07:10:33 EDT

*** This bug has been marked as a duplicate of 259181 ***

Note You need to log in before you can comment on or make changes to this bug.