Bug 259641 - RSS Feeds Broken (Wiki and Community Blogs)
RSS Feeds Broken (Wiki and Community Blogs)
Product: Red Hat Collaboration Applications
Classification: Retired
Component: General (Show other bugs)
All All
medium Severity low
: ---
: ---
Assigned To: Máirín Duffy
Depends On:
  Show dependency treegraph
Reported: 2007-08-28 06:37 EDT by Chris Ward
Modified: 2008-10-06 12:32 EDT (History)
0 users

See Also:
Fixed In Version: current!
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-28 09:44:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ward 2007-08-28 06:37:26 EDT
Description of problem:
Links to RSS Feeds for the Wiki and Community Blogs pages are broken.

https://internal-blogs.rdu.redhat.com/wikis.html -> Feeds
https://internal-blogs.rdu.redhat.com/communities.html -> Feeds
Comment 1 Máirín Duffy 2007-08-28 09:44:08 EDT
Hi Chris,

Thanks for the bug report! It should be fixed now. Let me know if you still have


Note: this was because somehow the symlinks for the feeds in the htdocs/feeds
directory pointing to the planet-generated rss files were completely gone. Not
sure why...
Comment 2 David Lawrence 2008-10-06 12:32:13 EDT
Moving to product "Red Hat Collaboration Applications".

Note You need to log in before you can comment on or make changes to this bug.