Bug 259641 - RSS Feeds Broken (Wiki and Community Blogs)
Summary: RSS Feeds Broken (Wiki and Community Blogs)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Collaboration Applications
Classification: Retired
Component: General (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All All
medium
low
Target Milestone: ---
Assignee: Máirín Duffy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-28 10:37 UTC by Chris Ward
Modified: 2008-10-06 16:32 UTC (History)
0 users

Fixed In Version: current!
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 13:44:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ward 2007-08-28 10:37:26 UTC
Description of problem:
Links to RSS Feeds for the Wiki and Community Blogs pages are broken.

https://internal-blogs.rdu.redhat.com/wikis.html -> Feeds
https://internal-blogs.rdu.redhat.com/communities.html -> Feeds

Comment 1 Máirín Duffy 2007-08-28 13:44:08 UTC
Hi Chris,

Thanks for the bug report! It should be fixed now. Let me know if you still have
issues.

---

Note: this was because somehow the symlinks for the feeds in the htdocs/feeds
directory pointing to the planet-generated rss files were completely gone. Not
sure why...

Comment 2 David Lawrence 2008-10-06 16:32:13 UTC
Moving to product "Red Hat Collaboration Applications".


Note You need to log in before you can comment on or make changes to this bug.