Bug 25998 - typo in comment in /etc/rc.d/rc.sysinit
Summary: typo in comment in /etc/rc.d/rc.sysinit
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-04 23:44 UTC by Jay Berkenbilt
Modified: 2014-03-17 02:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 23:45:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Berkenbilt 2001-02-04 23:44:59 UTC
Search for "witch" in /etc/rc.d/rc.sysinit.  Although hdparm can be
dangerous, I think the author intended "which" instead. :-)  Actually, it
should have been "that" anyway.

I hope you don't think that this is a problem witch is two unimportant too
waist thyme with. :-)


Note You need to log in before you can comment on or make changes to this bug.