Bug 260261 - 0.142 fails to boot: setuproot failures
0.142 fails to boot: setuproot failures
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 10:04 EDT by Tom London
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 10:14:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2007-08-28 10:04:01 EDT
Description of problem:
trying to boot kernel-2.6.23-0.142.rc3.git10.fc8, I get:

setuproot: moving /dev failed: No such file or directory
setuproot: error mounting /proc: No such file or directory
setuproot: error mounting /sys: No such file or directory
switchroot: mount failed: No such file or directory
Booting has failed.

Version-Release number of selected component (if applicable):
kernel-2.6.23-0.142.rc3.git10.fc8

How reproducible:
every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2007-08-29 09:52:17 EDT
This seems to be a problem with mkinitrd.

Reverting to mkinitrd-6.0.9-9 and nash-6.0.9-9 'fixes for me'.
Comment 2 Tom London 2007-09-04 10:14:01 EDT
mkinitrd-6.0.14-1.fc8 fixes....

Closing.

Note You need to log in before you can comment on or make changes to this bug.