Bug 261541 - sound card not detected
Summary: sound card not detected
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-utils (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
urgent
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-28 19:36 UTC by Nash
Modified: 2008-05-06 19:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 19:45:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nash 2007-08-28 19:36:35 UTC
Description of problem:
recently i installed fedora 5 on my dell inspiron 6400 laptop.at the time of
initialization sound card was not detected.i have been trying to install
alsa-driver.1.0.14 or alsa-driver.1.12. or 1.0.11 and nothing seems to
work.please help if some one knows about this!although it shows the soundcard
when i use the command for that it doesnt play any audio.i have tried unmuting
and done everything related. btw my soundcard is intel 82801g HDA

PS:please guide me step by step and i m pretty new to linux altogether

Version-Release number of selected component (if applicable):
2.6.15.1-2054_
fc5.smp

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Martin Stransky 2007-08-29 07:54:47 UTC
Please check my how-to page (http://people.redhat.com/stransky/alsa). btw. have
you tried system-config-soundcard (a command line utility)?

Comment 2 Nash 2007-08-29 14:34:41 UTC
(In reply to comment #1)
> Please check my how-to page (http://people.redhat.com/stransky/alsa). btw. have
> you tried system-config-soundcard (a command line utility)?

no i havnt tried tht yet. dunno how to do tht?cud u plz inform me stepwise as to
how to do tht.

Comment 3 Martin Stransky 2007-08-29 17:26:13 UTC
Please speak English.

Comment 4 Nash 2007-08-29 18:36:30 UTC
what do u think i m speaking??i said i have not tried the
system-config-soundcard thing and i do not know how to do that.if u know tell me
about it..!!

Comment 5 Bug Zapper 2008-04-04 07:33:01 UTC
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers

Comment 6 Bug Zapper 2008-05-06 19:45:07 UTC
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.