Bug 262081 - Required setroubleshoot-plugins are not available in yum repo
Required setroubleshoot-plugins are not available in yum repo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
7
All All
medium Severity urgent
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 20:03 EDT by Matěj Cepl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 22:38:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2007-08-28 20:03:14 EDT
Description of problem:
With today's update of setroubleshoot\* packages pup was very sad, because these
packages were not upgradable because of missing required setroubleshoot-plugins
package. When I have downloaded it from koji, upgrade went smoothly.

Version-Release number of selected component (if applicable):
setroubleshoot-1.10.1-1.fc7

How reproducible:
100%

Steps to Reproduce:
1.click on pup icon
2.
3.
  
Actual results:
upgrade of setroubleshoot fails

Expected results:
it shouldn't

Additional info:
Comment 1 John Dennis 2007-08-28 22:38:16 EDT
setroubleshoot-plugins was missing a bodhi push which has now been done. That
push has now completed, It should work now.

Note You need to log in before you can comment on or make changes to this bug.