Bug 262561 - Latest update of warzone2100-data breaks savegames
Summary: Latest update of warzone2100-data breaks savegames
Status: CLOSED DUPLICATE of bug 302331
Alias: None
Product: Fedora
Classification: Fedora
Component: warzone2100   
(Show other bugs)
Version: 7
Hardware: All All
medium
high
Target Milestone: ---
Assignee: Karol Trzcionka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-29 05:57 UTC by The Source
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-23 19:52:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description The Source 2007-08-29 05:57:09 UTC
Description of problem:
After latest update I can't load my previous savegames. I have lost my entire
progress! This sucks :((((((

Version-Release number of selected component (if applicable):
warzone2100-data-2.0.7-3.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 The Source 2007-08-29 07:43:25 UTC
No, I was wrong. It is not savegame problem. The entire game now hangs
frequently and all sound vanished!

Comment 2 Karol Trzcionka 2007-08-29 18:31:25 UTC
Please downgrade libvorbis to 1:1.1.2-2
I am working about this problem, but at now I don't any other solution

Comment 3 Karol Trzcionka 2007-09-23 19:52:34 UTC

*** This bug has been marked as a duplicate of 302331 ***


Note You need to log in before you can comment on or make changes to this bug.